Avis aux utilisateur de la radio T14SG

Voir le sujet précédent Voir le sujet suivant Aller en bas

Avis aux utilisateur de la radio T14SG

Message par Daniel le Mer 19 Mar 2014 - 20:55

Avec yann nous sommes tombé sur un bug de la T14sg assez important a mon sens. (Yann est mon collegue de boulot...)

il y a quelques semaines, je me suis aperçu que mon logo mettait des accoup irrégulier au bout d'un certain temps et ce de maniere totalement imprésibile et aléatoire.

Il y a quelques jour, Yann c'est aperçu qu'il avait des accoup assez fort sur tout les servo de son goblin.



nous avons donc fait le tour des machines et nous sommes tombé sur un résultat un peu surprenant mais plutot grave a mon sens. Bien entendu, aviotiger l'importateur, du moins son service apres vente a été mis au courant et a fait la remonté chez futaba (merci les ptits gars de chez Ckado!!!!  Dan.San )


en fait, le bug apparaissait quand une fois nos hélico branché on fait monter et descendre calmement (on voit mieux) le plateau cyclique sans s'arreter. au bout d'un moment totalement imprévisible qui peut aller de quelques secondes a deux ou trois minutes, les servo se mettent a donner un ou plusieurs accoup plutot violent pouvant géner lors du vol. en cas de figure a ras du sol, un de ces accoup pourrait fort bien mettre l'hélico au tapis. on pourrait les comparer a des coup d'électricité statique mais il n'en est rien.

en premier lieu, nous avons pensé a un soucis du récepteur, le R2006sb S-FHSS fournis d'origine avec la t8j.

Nous avons donc changer son récepteur avec un r7008sb FASTest fournis d'origine avec la t14sg. nous avons repris les essaie et là, tout etait parfait....

cela nous a conorté sur le fait que le récepteur etait défaillant masi par concience, nous somme allé chercher un récepteur neuf et fait un test, un r2008sb s-FHSS

là a notre plus grande surprise, le bug a apparut meme sur le récepteur neuf.

nous avons donc testé mon hélico car je volais aussi avec le r2008sb et là a ma plus grande surprise, étant sur de mon modele, je me suis retrouvé face a la réalité: mon logo avait aussi le meme symptome et les servo donnaient des accoups!!!!


je prend un petit r6303sb en fasst pour vérifier et là: plus de bug.....

j'ai appelé futaba pour les prévenir et savoir si ils avait eu le retour de récepteur 2008sb défaillant mais le gars me disait que non. a la fin de l'aprem, il me rapelle et me dit qu'il en a branché un avec la t14sg et des servo branché sur le récepteur et qu'il n'a eu aucun bug. vidéo a l'apuis, je lui montre et lui meme se rendant a la réalité me demande de lui faire un retour sur tout mes essaie fait avec Yann. donc le soir, grosse session essaie et c'est là qu'on a trouvé la raison a ce bug.

je passe chez loulou, je controle son logo et RAS, tout allait bien.... pourtant, comme yann et moi meme, il tourne avec le r2006sg et en Sbus sur le Vbar mikado....

j'ai donc l'idée de binder ma T14 sur son logo et là: bug.....


du coup, je commence a me rendre a l'évidence: y a un soucis avec la t14sg, pas les récepteurs.


arrivé a la maison, je récupere la radio à michel, une t8j, je la binde sur mon logo et fais mes test, je n'ai reproduit strictement aucun bug. je reconnecte ma T14sg, et là, je retrouve mon bug....  Dan.San 

j'ai donc l'idée de brancher en récepteur standard le récepteur et là: meme avec la t14sg ça marche d'enfer....

arrivé le matin, Yann arrive et direct je lui dit: me dit rien, je sais, meme avec ton brain en Sbus tu as le bug...

là il me répond que oui. ce qui confirme donc que réellement il y a un bug avec la t14sg...


alors que personne ne s'affole. le bug a bien été siblé et de par nos divers essaie, il y a en fait l'apparission de ce bug dans une seule configuration exacte.


le probleme vient selon moi du fait que le soft de la T14sg et surement de la T18 également est prévue pour fonctionner sous trois protocole différent: Fasst, Fasstest, s-FHSS.

les info qu'elle envoie sont assez importante. il faut savoir qu'en terme de développement, le S-FHSS, meme si ça marche bien, est un protocole beaucoup plus légé que le FASST. un protocole en FASST envoie dix fois plus d'info qu'un protocole en S-Fhss (info tenu de futaba meme hier au téléphone)

du coup, ça a fait tilt et tout nos essaie sont allé dans ce sens là.

dans le soft des radio, futaba a prévu de modifier la modulation du module d'émission, mais pas la quantité d'info envoyé par la radio en mode S-FHSS


ce qui a pour effet que lorse que l'on utilise un récepteur FASST ou FASSTest en Sbus, tout va pour le mieux, c'est la perfection meme en terme de fonctionnement. Mais quand on utilise le R2006SB en mode Sbus SUR UN GYRO TROIS AXES (j'insiste la dessus car on n'a pas testé avec des servo programmable sbus sur une ligne directe), les info transité par la radio sont trop nombreuse et le sbus en S-FHSS n'arrive pas a traiter toute les info et un moment donné, ça bugue, se traduisant par un rapide ou une série de rapide accoup aux servo comparable a un coup d'électricité statique.

Hugo, notre chef informatique nous a parlé d'un phénomene de "pile" les info passante s'empile, s'empile et arriva a saturation cela créerait un bug vidant la mémoire ou un truc de ce genre.

Nous avons testé a ce jour:

T14SG---> S-FHSS--->gyro trois axes Vbar en Sbus, et Brain en Sbus: Bug
T14SG---> S-FHSS--->gyro trois axes Vbar en récepteur standard: pas de Bug
T14SG---> Fasst--->gyro trois axes Vbar et brain en Sbus: pas de Bug
T14SG---> Fasstest--->gyro trois axes Vbar en Sbus, et Brain en Sbus: pas de Bug
T8j---> S-FHSS--->gyro trois axes Vbar en Sbus, et Brain en Sbus: pas de Bug
T8j---> S-FHSS--->gyro trois axes Vbar en récepteur standard:pas de Bug


nous n'avons pas pu tester avec un BeastX en Sbus car pas disponible ni meme aucun autre gyro trois axes, mais on remarque largement que la seule fois ou ce bug apparait, c'est quand on associe le R2006sb en Sbus sur un gyro trois axe avec une T14sg aux commande. le probleme devra donc etre corrigé par futaba et fera surement l'objet d'une mise a jour.



Je n'ai pas fait ce long tuto pour discriminer une marque ou créer un post polémique mais simplement prévenir les copains pilote de ne pas acheter de R2006sb pour l'utiliser sur un gyro trois axes en mode Sbus quand on a une T14sg. certe le récepteur coute seulement 45 euro, masi pour vingt euro de plus vous aurez le R6303sb qui sera parfait et lui le bug n'existe pas.

j'attend la prochaine mise a our de futaba pour tester encore le Sbus avec mon R2006sb, car je l'ai gardé en le mettant en standard sur mon Vbar.


donc affaire a suivre. si vous avez un R2006sb sur un gyro trois axe avec une t14 et en Sbus, passez le en standard.

loulou l'a vue et pourra en parler.

pour la petite histoire, essaie en vol de mon logo ce soir avec le 2006sb en récepteur standard et je n'ai plus le moindre accoup en vol a l'ac...  Dan.San 

___________________
Trex 700n, Logo 500, Mini Prôtos MSH, Mini cp, trex150 dfc, Super cp, Honey bee fpV2, airwolf classe 30 (en cour de rénovation durant l'hivers a venir), super decathlon 40
T14sg futaba, Devo7e
phoenix
crash Logo500:2
crash mini protos: 11
crash micro cp: ~ 3/vols
crash trex 150dfc: 2
anciens appareils:
gaui: hurricane 425, 550, EP200, X2, X5, X7
Align: trex 250se, 450S, 450SE, 450pro, 600esp, 700nitro
Kyosho: Caliber5
esky: King2, Beltcp, honey be fp, lama V3, hunter
walkera: hm38, genius cp, super cp, mini cp
et j'en oublie....
avatar
Daniel

Messages : 2952
Date d'inscription : 23/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Avis aux utilisateur de la radio T14SG

Message par coyann le Jeu 20 Mar 2014 - 8:00

Très très beau travail à vous deux les gars et merci pour l'info

___________________
pfffff heuuuuuu m'enfiiiiiin jsais po moi quoi y mettre [Vous devez être inscrit et connecté pour voir cette image]  [Vous devez être inscrit et connecté pour voir cette image] 
Bas si je suis bete moi
Helico : Walkera super cp et mikado Logo 550 sx
Radio :Walkera Devo7E et Futaba T14SG
Quad : Walkera Ladybird
Chargeur : Hyperion 730i
Simu : Phoenix
Nombres de crash avec le LOGO : 4 [Vous devez être inscrit et connecté pour voir cette image]
avatar
coyann

Messages : 1226
Date d'inscription : 24/01/2013
Age : 43
Localisation : Auvergne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Avis aux utilisateur de la radio T14SG

Message par babahu le Jeu 20 Mar 2014 - 13:23

Dan.San  super pour les infos

___________________
EC 145 modelco
solopro 228 
T2m Winstar Advance
Funman (en vente)
[Vous devez être inscrit et connecté pour voir cette image] Mini cp [Vous devez être inscrit et connecté pour voir cette image]  
Hubsan X4 H107 (x2  [Vous devez être inscrit et connecté pour voir cette image] )
dji f450  [Vous devez être inscrit et connecté pour voir cette image] 
Dévo 7E
Futaba T6j
Simu Phoenix
avatar
babahu

Messages : 479
Date d'inscription : 26/03/2013
Age : 49
Localisation : roquefort la bedoule

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Avis aux utilisateur de la radio T14SG

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum